deja-dup reports that a file in .cache was missing

Asked by Rajiv Shah

Deja Dup ran yesterday and told me there was no space left in "/" for a backup, so I got rid of some downloads I didn't need by putting them in the Trash and emptying it. Today it tried a backup (I have it on a schedule) and said:
Traceback (most recent call last):
  File "/usr/bin/duplicity", line 1412, in <module>
  File "/usr/bin/duplicity", line 1405, in with_tempdir
  File "/usr/bin/duplicity", line 1281, in main
  File "/usr/bin/duplicity", line 1037, in sync_archive
    loclist = globals.archive_dir.listdir()
  File "/usr/lib/python2.7/dist-packages/duplicity/", line 525, in listdir
    return os.listdir(
OSError: [Errno 2] No such file or directory: '/home/rajiv/.cache/deja-dup/5543538a1a9cb7b890ab7791a83b4c53'

I saw the file named above yesterday by doing cd ~/.cache/deja-dup and then did ls. Today I did the same and did not find the file. What happened to the file? Is it safe to recover the file from an old backup?

Question information

English Edit question
Ubuntu deja-dup Edit question
No assignee Edit question
Solved by:
Rajiv Shah
Last query:
Last reply:
Revision history for this message
Rajiv Shah (rajivshah3) said :

It seems to have fixed itself