Questions for Erich Eickmeyer

Summary Created Submitter In Assignee Status
Solved 708292 removing kernel linux-image-6.2.0-1014-lowlatency not possible, blocking all apt install and apt upgrade commands 2023-10-25 20:18:05 UTC Martin Schubert Ubuntu Solved
Answered 708262 copy to clipboard just not works after upgrade 2023-10-22 15:09:59 UTC uvi kde-spectacle in Ubuntu Answered
Answered 707963 package cups-bsd 2.3.1-9ubuntu1.5 failed to install/upgrade: package is in a very bad inconsistent state; you should reinstall it before attempting configuration 2023-09-18 03:47:07 UTC William Ryan cups in Ubuntu Answered
Answered 706847 RFE: livedvd: please put logs on a tmpfs <= 10% of RAM 2023-05-30 17:21:49 UTC Charles Evans Ubuntu Studio Answered
Solved 706846 Mantic 230509 livecd requires password after auto sleep, is this a bug? 2023-05-30 16:38:13 UTC Charles Evans Ubuntu Studio Solved
Solved 706295 kdenlive fails to launch from icon 2023-04-17 21:00:33 UTC Sam Colegrove kdenlive in Ubuntu Solved
Answered 706258 Lubuntu installer: possibly broken UEFI in 22.04.2 2023-04-17 14:00:45 UTC Hadmut Danisch lubuntu-meta in Ubuntu Answered
Solved 706212 xdg-desktop-portal installed, but service could not be found. 2023-04-13 16:28:08 UTC you-nerd Ubuntu Solved
Solved 705867 Rider for tools has disappeared 2023-03-15 17:31:26 UTC Horst Seeger gimp in Ubuntu Solved
Answered 705418 spam reports 2023-02-25 15:26:44 UTC Erich Eickmeyer Launchpad itself Answered
Solved 705151 I was updating my ubuntu version 22.04 to 22.10 but it was getting stopped with error cause of something like, "Unofficial software packages not provided by Ubuntu Please use the tool 'ppa-purge' from the ppa-purge package to remove software from a Launchpad PPA and try the upgrade again." 2023-02-23 16:03:01 UTC Yax Prajapati ubuntu-release-upgrader in Ubuntu Solved
Solved 704264 bluetooth does not work 2023-01-02 02:55:35 UTC Knyazev Dmitry Alex Ubuntu Solved
Answered 703843 many xruns independently of soundcard and latency 2022-11-16 08:22:51 UTC Raphael Raccuia jackd2 in Ubuntu Answered
Answered 703057 ubuntustudio updating crash 2022-09-05 14:46:00 UTC Ubuntu Answered
Solved 702177 DNS lookup over vpn not working 22.04 2022-06-14 16:27:11 UTC Christopher Hall Ubuntu Solved
Answered 701748 ubuntu necesita mucha optimizacion 2022-05-10 16:16:28 UTC Michael Eduardo Figueroa A ubiquity in Ubuntu Answered
Answered 701617 Game 'Rigs of Rods' cursor problem 2022-05-01 23:22:03 UTC John Ubuntu Answered
Solved 701613 network 2022-05-01 09:20:00 UTC yong firefox in Ubuntu Solved
Answered 701612 I donot know what's wrong with this OS. It usually cannot be shutdown normally. sometimes, when it startup, the icons in the upperright donot display normmally. when I click "setting" , OS usually responses my action after a while. My firefox webbrowser often has no response. today, I rollback my OS , it happens USB cannot be unmouted , but I surely umouted it. then the OS cannot be shutdown. I shutdow it by power button on my computer manually. now it is okay. I donot know next time wether will it work poeperly. 最近我的电脑不能正常工作,主要表现在内置软件不能关闭。比如firefox, system monitor, 以及系统的设置按钮。需要对电脑强制关闭,但是强制关闭后,需要多次重启才能进入系统,即便是进了系统,系统也不一定能正常工作。于是我利用grub恢复我的系统到之前一个还原点。但是出现了U 盘无法弹出的问题,虽然我已经把它弹出(通过任务栏图标,右键弹出)并且拔了。接着我点开了资源管理器,点了弹出的图标。但是没有响应。于是我重启电脑,弹出确认和输入密码的提示。我输入了密码,很长一段时间电脑并没有重启。于是我通过电脑主机的按钮强制重启了电脑。现在上报了问题。 2022-05-01 08:41:09 UTC yong ubiquity in Ubuntu Answered
Answered 701497 Annoying boot messages interfering with splash screen, since upgrading to Jammy 2022-04-24 00:28:31 UTC João Pedro Seara plymouth in Ubuntu Answered
Solved 701408 Can't install from USB drive 2022-04-18 19:21:24 UTC Dan Henderson ubiquity in Ubuntu Solved
Answered 701367 Evolution dark background in HTML message (Jammy 22.04) 2022-04-15 22:19:53 UTC Gavin Graham evolution in Ubuntu Answered
Answered 701303 Spam account to remove 2022-04-11 17:33:35 UTC Erich Eickmeyer Launchpad itself Answered
Solved 701285 Apt update fails on package grub-pc. package grub-efi-amd64 (not installed) failed to install/upgrade: installed grub-efi-amd64 package post-installation script subprocess returned error exit status 128 2022-04-10 12:54:20 UTC Jarrod grub2-unsigned in Ubuntu Solved
Answered 701232 i can't upgrade system 2022-04-06 11:05:19 UTC 杜宇 bind9 in Ubuntu Answered
Answered 700995 ntfs resize takes forever 2022-03-20 15:41:34 UTC Stephen Buergler ubiquity in Ubuntu Answered
Answered 700836 Studio control hangs on adding bridges if main output ports are changed 2022-03-06 10:30:04 UTC Jean-Martin Ubuntu Studio Answered
Answered 700770 KDE panel disappeared after update 2022-03-01 03:57:33 UTC craigster0 plasma-workspace in Ubuntu Answered
Solved 700707 Sound not working after upgrade to Xubuntu 21.10 2022-02-22 16:01:57 UTC Steve Fowell pavucontrol in Ubuntu Solved
Answered 700521 Ubiquity Bug: forces Uefi options. I need MBR not GPT. 2022-02-05 15:26:32 UTC Bruce Arnold ubiquity in Ubuntu Answered
Answered 699996 Installation crashed while writing on the partition 2021-12-25 21:40:58 UTC Hale Ogur ubiquity in Ubuntu Answered
Answered 691160 Need to close launchpad/bslizer 2020-06-05 17:48:39 UTC Erich Eickmeyer Launchpad itself Answered
Answered 213212 Would it be possible to backport the version in the Quantal repos to Precise? 2012-11-04 04:29:44 UTC Erich Eickmeyer plasma-widget-menubar in Ubuntu Answered
133 of 33 results